Skip to main content

PhpMyAdmin Issue with 7.2 [sql.lib.php]

By February 26, 2020April 15th, 2020My SQL

Warning in ./libraries/sql.lib.php#613

If you don’t want to wait for the repositories to update with the latest version, it is strongly recommended that you manually upgrade to the latest version of phpMyAdmin yourself.

OR

I found some code issue in phpmyadmin file. Following is the path

Edit with nano command in terminal

Press CTRL + W and Find code (count($analyzed_sql_results[‘select_expr’] == 1)

Replace it with ((count($analyzed_sql_results[‘select_expr’]) == 1)

Save file and exit. (Press CTRL + X, press Y and then press ENTER)